Adamz10

Cannot run any scripts

Recommended Posts

Adamz10   

Hello,

When i go to run a script i click File and the "Play" and "Stop" options are grayed out, and above them it just says "Loading..."

 

Java version:  1.8.0_221

RSBot version: 7109 (happened with 7105 also)

Game version: Old School

Operating System: Windows 10

 

RSBot Log:

21:04 Startup: RSBot/7109 (Windows NT 10.0; WOW64) Java/11.0.1 [#8; 768 MiB]
21:04 Welcome: select your game, then to play a script click File > Play
21:04 Updates: loading error
javax.net.ssl.SSLHandshakeException: Received fatal alert: handshake_failure
    at java.base/sun.security.ssl.Alert.createSSLException(Alert.java:128)
    at java.base/sun.security.ssl.Alert.createSSLException(Alert.java:117)
    at java.base/sun.security.ssl.TransportContext.fatal(TransportContext.java:308)
    at java.base/sun.security.ssl.Alert$AlertConsumer.consume(Alert.java:279)
    at java.base/sun.security.ssl.TransportContext.dispatch(TransportContext.java:181)
    at java.base/sun.security.ssl.SSLTransport.decode(SSLTransport.java:164)
    at java.base/sun.security.ssl.SSLSocketImpl.decode(SSLSocketImpl.java:1152)
    at java.base/sun.security.ssl.SSLSocketImpl.readHandshakeRecord(SSLSocketImpl.java:1063)
    at java.base/sun.security.ssl.SSLSocketImpl.startHandshake(SSLSocketImpl.java:402)
    at java.base/sun.net.www.protocol.https.HttpsClient.afterConnect(HttpsClient.java:567)
    at java.base/sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.connect(AbstractDelegateHttpsURLConnection.java:185)
    at java.base/sun.net.www.protocol.https.HttpsURLConnectionImpl.connect(HttpsURLConnectionImpl.java:163)
    at org.powerbot.bot.ClientTransform.goto(ClientTransform.java:72)
    at org.powerbot.bot.ClientTransform.run(ClientTransform.java:83)
    at java.base/java.lang.Thread.run(Thread.java:834)

 

RSBot Settings: Fresh install

Script used: N/A

 

Steps to reproduce: N/A

Edited by Adamz10

Share this post


Link to post