Sign in to follow this  
Chris

If you're unable to use RSBot due to "Loading..." / "Update required"

Recommended Posts



Tutty   

Java version:1.8.0.212,

RSBot version: 7099

Game version: Old School

Operating System: Windows 7

 

 

RSBot Log: 10:25 Welcome: select your game, then to play a script click File > Play

File tab just shows "Loading" - Can not run any scripts. 

Share this post


Link to post
Chris   
14 hours ago, PanconMortadela said:

I found something that can be used to detect the error.
 
I ran the client in debug mode and when entering oldschool I realized that it does not load completely, since these options appear (https://imgur.com/a/T8hNccs).

once I close the client is when I then update the rt4. https://imgur.com/a/p66CWqu

Thanks this is interesting. We're unable to reproduce the issue but are working on this.

Share this post


Link to post
4 hours ago, PanconMortadela said:

I think the problem is in poor-range computers. in my I3 I have no problems, but in core 2 duo yes. I have asked some that computers have and all are the same or smaller. core 2 duo or dual core  

Interesting really tho, I only run bots on my Computer farm where core 2 duo is specifically in 18/20 Computers

Share this post


Link to post
6 hours ago, PanconMortadela said:

and you have the problem on all those computers?

Yeah Every Single one, then Tested out on my Higher end/Newer Computers 2017 MBP i5, Lenovo Flex 8th Gen i3, and Alienware R6 i7, and flawless no issues. Never thought of that till you said that, as I dont run bots ever on those computers, just the older ones . But can confirm almost 100% sure this is whats going on as I've got multiple computers to test issues out on and  the 18 computers with Core 2 Duo have the issue and other 2 with Pentium's Don't work either, then those 3 that are all 4+ core CPU, they all worked with.

Share this post


Link to post

Also looks like Everyone else is Running Windows 7 and across mine that are having issues run a mix between, Windows 10, Mac OSX High Sierra, and multiple versions of Linux (so basically everything but Windows7). Thus doesn't appear to be Operating System Related or individually wrong with ".dmg" ".exe" or ".jar" Clients but Directly with lower end CPU machines ( I mean I seriously tried about everything possible ) If you ain't got 4+ cores the Powerbot Client will simply not work.

Edited by Ashton Lowe
typo

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this