iDzn

[PREMIUM][OSRS] BarrowsLooter | Up to 1.2m P/Hr | Hybrid Switches | ClanWars Portal | Super Energy & Stamina Support | Dynamic Signature

Recommended Posts

JR Wood   

I reinstalled my operating system. same sort of stuff is still happening,  just like you have mentioned.  the bot will switch into the range items and sit on top of the mound then proceeds to stand till server disconnects the character.(i can enter manually and it does its thing),  also the bot is sometimes fighting verac in the crypt while still having the ranged equipment equipped . but i still cannot run the script for more then 15-30minutes before problems start to occur which i have to manually counter-act(aka watch the bot incase it trips up at the mounds, or trys to fight ahrim with mage and not completing the switch correctly and correct it myself) or the bot will disconnect due to afk.  otherwise unuseable

Share this post


Link to post


JR Wood   
13 minutes ago, JR Wood said:

I reinstalled my operating system. same sort of stuff is still happening,  just like you have mentioned.  the bot will switch into the range items and sit on top of the mound then proceeds to stand till server disconnects the character.(i can enter manually and it does its thing),  also the bot is sometimes fighting verac in the crypt while still having the ranged equipment equipped . but i still cannot run the script for more then 15-30minutes before problems start to occur which i have to manually counter-act(aka watch the bot incase it trips up at the mounds, or trys to fight ahrim with mage and not completing the switch correctly and correct it myself) or the bot will disconnect due to afk.  otherwise unuseable for longer periods of time

 

Share this post


Link to post
iDzn   
53 minutes ago, JR Wood said:

I reinstalled my operating system. same sort of stuff is still happening,  just like you have mentioned.  the bot will switch into the range items and sit on top of the mound then proceeds to stand till server disconnects the character.(i can enter manually and it does its thing),  also the bot is sometimes fighting verac in the crypt while still having the ranged equipment equipped . but i still cannot run the script for more then 15-30minutes before problems start to occur which i have to manually counter-act(aka watch the bot incase it trips up at the mounds, or trys to fight ahrim with mage and not completing the switch correctly and correct it myself) or the bot will disconnect due to afk.  otherwise unuseable

I’ve already said there’s an issue outside of my control, I appreciate the feedback but I said I would post more when I know more.

 

Ive opened up an issue on the github page, feel free to keep up to date here:

https://github.com/powerbot/powerbot/issues/2080

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...