RSGoldMine RuneScape Gold RuneScapeGoldMarkt RuneScape Gold OSRS Gold Probemas RuneChat RuneScape Games to win Coins and Gold

Dan

  • Content Count

    5038
  • Joined

  • Last visited

  • Feedback

    100%

About Dan

Profile Information

  • Gender
    Array
  • Interests
    Array

Recent Profile Visitors

10372 profile views
  1. Sorted over discord ๐Ÿ‘ Client just needed a restart.
  2. Use the installation for your operating system, not the jar. So windows, the windows msi for Mac, the app https://powerbot.org/
  3. Same issue as Itโ€™s being investigated at the moment, itโ€™s working for some and not others so theyโ€™re trying to locate the source of the issue.
  4. To be banned that quickly, you were more than likely flagged during other sessions. However, you actually ran it for 10 hours almost straight through.
  5. Log out of the client and back in.
  6. Your payment may be pending or alternatively your email may have gone to spam. You can log in to the client and see if the script has been assigned to you. Alternatively, wait for Chris to check your payment/order status.
  7. Then I again suggest you fill out the information on the REQUIRED MUST READ thread that I posted earlier.
  8. That looks like a script specific issue think rather than a client sided issue, are you able to run any other scripts?
  9. I mean without any detail, we can't really help you. I'd suggest following this and maybe someone will be able to give you some advice on what to do.
  10. I replied to your PM but in case anyone else is having trouble, for windows, you'll need to use the MSI not the jar https://www.powerbot.org/rsbot/download/RSBot.msi The jar is now for devs rather than generic use.