Noodleking

[OSRS] F2P Lobster/Swordfish Fishing at Karamja

Recommended Posts

jake1997   
On 1/2/2017 at 0:04 PM, Noodleking said:

@jake1997 Could you be a bit more specific? Where do you start the script, what is in your inventory. The more info you give about your situation, the better I can tackle the bug (because then I know in what specific situation the bug occurs so I can remove it).

I have everything in my inventory thats required. I have a 50k cash stack and my cage. I've also tried to start the script at the karamja docks where you fish the lobs and also at the deposit box by the monks.

Share this post


Link to post


Sweet! the bug with the deposit box is fixed now for me!

 

The only bug/feedback I can give now is the bug where you get stuck on the boat. When the script thinks its off the boat but its actually not. It happens to me more often then in the beginning.

Share this post


Link to post
14 hours ago, jake1997 said:

I have everything in my inventory thats required. I have a 50k cash stack and my cage. I've also tried to start the script at the karamja docks where you fish the lobs and also at the deposit box by the monks.

 

8 hours ago, TheRealTrapSatan said:

still not working for me , I start at the fishing spot with a harpoon and 2k, he dosent move

 

6 hours ago, TheRealTrapSatan said:

any updates on this ? excited to use this script

Teamviewer with either @Noodleking or me.Going to recheck the script myself till then.

6 hours ago, PeppiSossi said:

Sweet! the bug with the deposit box is fixed now for me!

 

The only bug/feedback I can give now is the bug where you get stuck on the boat. When the script thinks its off the boat but its actually not. It happens to me more often then in the beginning.

That's nice.Noodleking and I are working on that bug,however it's really hard to reproduce.If possible,can you tv him or me?

Share this post


Link to post
20 hours ago, Noodleking said:

 

Oops, seems like I spoke too soon. Thought they accepted my pull request, but they just commented on it. I already asked for a scriptwriter status so I could upload changes directly instead of waiting, but I haven't gotten any response to that yet unfortunately.

Running problem is fixed now but its still broken. Now it won't start fishing it just stands in front of the dock

Share this post


Link to post
53 minutes ago, TheRealTrapSatan said:

is there a quest required to bank ?

sorry I don't have teamviewer

Not really.Just for testing if it is a script problem.Start with your equipment and money at the fishing spot.If it doesn't bank,message @Noodleking or me.

Share this post


Link to post
5 minutes ago, AJ Mckeever said:

Can u add an option of keeping the tuna rather than dropping them for more swordfish??

 

Other than that the bot has been working great for me!

Already finished it.Wait for it.

Edited by Terminator1

Share this post


Link to post
19 minutes ago, Connor Woosley said:

Hey this bot doesnt do anything for me just closes the script after i hit yes i have completed the quest

 

Can you give your state(it's present in the paint) and where you started the script?

Edited by Terminator1

Share this post


Link to post
12 minutes ago, Terminator1 said:

Can you give your state(it's present in the paint) and where you started the script?

I started the script at the fishing place in karamja with 2,000 gp and cage it gets rid of paint after i start the script

Share this post


Link to post
On 1/12/2017 at 4:41 AM, Connor Woosley said:

I started the script at the fishing place in karamja with 2,000 gp and cage it gets rid of paint after i start the script

No response by poster...

Edited by Terminator1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now