Sign in to follow this  
Chris

[OS] Quick Bone Burier

Recommended Posts

Chris   

Burys bones, start at the bank. You need the Bone ID. To get the ID you will need to click View->Items in RSBot, then the ID will be shown next to the bone in your inventory.

kk

Share this post


Link to post


Chris   

can i use GE bank? it seems to be trying to get rid of items I do not have in my pack

any bank works, and what do you mean?

Share this post


Link to post
Chris   

welp, now I feel like an idiot, I had a lamp in my backpack somehow lagged the script, working fine now.

ah ok

Share this post


Link to post

this script is useless all it does is go to my bank and do nothing even with id enabel and when i but bones in the invetory for it it just puts them bank in the bank and goes back  to doing nothing'

 

Share this post


Link to post
Chris   

this script is useless all it does is go to my bank and do nothing even with id enabel and when i but bones in the invetory for it it just puts them bank in the bank and goes back  to doing nothing'

restart your PC or make sure you're putting the correct bone ID in

Share this post


Link to post

It's all well and good, but this really needs to be updated to pick up bones and once it gets full invy, bury them at chicken coop/cowfield/goblins in lumbridge.

Share this post


Link to post

if you guys are looking for a loot and bury option, just use a fighter set the item ids to pick bones and bury them and dont set any monsters, if your doing it in the boneyard you can even set it to eat some food when low hp

 

Edit: if the script your useing demands a monster id, manually enter a monster thats not at your location

 

Edited by gridlock727
adding information

Share this post


Link to post

what am i doing wrong. i put in 536 for dragons bones item number and everytime it finishes burying the bones in my inventory itll click on the bank and open it but it wont withdraw more. itll go into bank then click out.

 

Edited by slaying4good

Share this post


Link to post

doesnt rebank after first inventory

doesnt bank at all. i had to keep the bank open, it took out bones. and once the inv finished, it just did nothing.

Share this post


Link to post

Well, this got me a nice little 1 day ban with a warning. Any recommendations on what to do and not to do? This was my first time using powerbot.

Edited by Rain_Of_Zombies

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this